Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We had some problem with the Windows Time Service a while ago. It was set to 'manual' startup and was not started. We set this to 'automatic' startup on every server and configured it properly to sync with the domain controller.

Today, we have one server that fell back from 'automatic' startup to 'manual'. And it stopped. What is the possible reason for this? It was unable to contact the domain controller?

I could not find anything in the logs about this configuration switch...

Thanks

share|improve this question
    
Not sure but to be safe I'd recommend enforcing that setting via Group Policy –  Jordan W. Nov 23 '11 at 15:17
add comment

1 Answer

Having it set to manual is normal when it's configured to sync "on a scheduled basis".

You'll find that there's a scheduled task in the Task Scheduler Library (Microsoft -> Windows -> Time Synchronization) that starts the service manually for a sync.

share|improve this answer
    
I can see the task, it's set to be executed every sunday at 1AM. This might explain our problems. We will setup this task to sync the time once a day and I'll keep you posted if that fix the problem. We are currently having issues with an incorrectly synced time between a web application and an appfabric cache cluster. –  Dominic Goulet Nov 23 '11 at 16:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.