Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When connecting to our virtual Windows 2003 Server (SBS 2003 SP2) via a normal RDP session, everything works fine. However, when connecting with /admin to get to the console session, the following happens:

  • normal login window,
  • after login, screen goes black,
  • after about a minute, the screen switches to the default background color (some shade of gray).

Only the background is visible and I cannot do anything, not even Ctrl-Alt-End works.

Since normal (non-console) RDP connections work perfectly fine, I guess that this cannot be a connection issue. I've asked the admin of our hosting provider to have a look at the console of our virtual server (VMWare, AFAIK), and he says that it's all black and it looks like the system has crashed. Obviously, this is not the case: All services (Web, SQL, ...) work, and non-console RDP connections can be established without problems.

The event log contains nothing of relevance (as far as I can tell), and a reboot fixes the problem (until it occurs again after a few days).

I know this is very vague, but I don't know which additional data to provide. Any ideas?

share|improve this question
I am having the same issue here. Those symptoms started to happen after I rebooted the server. Does anybody know how to fix it? – user130582 Aug 1 '12 at 13:02
When I try to log in as a non-admin user, it goes fine. The problem happens only with the /admin user. I have also tried Ctrl-Alt-End and Ctrl-Shift-Esc, but to no avail. – user130582 Aug 1 '12 at 13:11
Unfortunately, the only way we found was to (hard) reboot the (virtual) server. (BTW, I've flagged your answer, so that a moderator can convert it into a comment.) – Heinzi Aug 1 '12 at 13:47

Open your RDP Connection

Click Options

Experience Tab

Uncheck Bitmap Caching

Try to connect again & let me know if it worked for ya! :)

share|improve this answer
Thanks, but it doesn't make a difference. Which is not surprising: Why should Bitmap Caching work fine for "normal" RDP connections but fail when connecting to the console? – Heinzi Nov 24 '11 at 11:56

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.