Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to activate the CDN tools plugin and I keep getting the following error:

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /srv/www/ on line 252

After extensive research on this issue in which I updated both of the following settings:

max_execution_time = 300
memory_limit = 128M

and verified the settings are active by setting up a dump phpinfo() page. Still no luck /cry

I am curious if any php geeks better than me have any ideas or can point me in the right direction.

Happy Holidays to you and your families :)

share|improve this question
up vote 0 down vote accepted

the only way I was able to fix this issue was, deactivate all other plugins, than setup the CDN plug in, than activate the other plugins. seems odd, but if anyone has a better idea, please let me know. thank you

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.