Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I wanna ask where and how to install PHP-PGSQL modules for RHEL4.
Because I've tried "yum install php5-pgsql" not found, I've tried "php-pgsql" the message my modules is more update than it
anyone can help me

share|improve this question

1 Answer 1

most of these packages are not available in default yum repositories. so you need to another repository like EPEL or Atom, which will surely provide this package.

share|improve this answer
    
is there any option to install them without yum?example using rpm maybe. –  why_u Nov 30 '11 at 6:38
    
yes. but for that you will run into trouble, as resolution of dependencies(which is efficiently done by yum) will be needed to be resolved manually, which is a big headache. Here is URL of the rpm: ftp.pbone.net/mirror/rpms.famillecollet.com/enterprise/4/remi/… " you can find rpm suited for your PHP version number and distro. –  Farhan Nov 30 '11 at 9:16
    
ok frank, thanks for your help, i'll try it soon –  why_u Dec 5 '11 at 7:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.