Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

An old Dell PowerEdge Server from a friend started to emit a loud an annoying beep every few seconds.
There is no special rythm to the beep, no variety in pitch, length or rythm.

The funny thing is: the server is running. When I shut it down, the beeping stops, when I restart the computer it will start beeping after a few seconds, even though it is still showing the BIOS screen.

I checked the event log but found no error messages which might explain the beeps.

The computer is running Windows 2000 Server and is loooong out of support, obviously.

How do I find whats wrong with the computer?

share|improve this question

closed as off-topic by kce, Andrew B, MadHatter, mdpc, RolandoMySQLDBA May 24 at 18:30

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is dedicated to professional system and network administrators. End user and enthusiast questions are off-topic (contact your system administrator or hire a professional to help you out). Please see the Help Center for more information." – Andrew B, MadHatter, mdpc, RolandoMySQLDBA
If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

up vote 1 down vote accepted

Sounds like you have degraded raid. If you want to continue running with a degraded raid volume, you can disable this beeping via the management software in whatever OS you're on.

share|improve this answer
    
If your controller complains about an error in your RAID, you fix it, not tell it to shut up! –  Roman Nov 28 '11 at 14:47
1  
In some environments immediate replacement is not an option (especially on a number of older Dell poweredge servers that don't have hot swap drive bays). Once you're alerted that it needs to be fixed, you generally would tell it to shut up if you're not immediately fixing it. Do you not acknowledge alerts prior to fixing them? –  Doug Nov 28 '11 at 15:20
    
The beeping already occurs during POST, when no OS is started yet - so the warning probably would be needed to be switched off in the RAID BIOS, not the OS? –  Sam Nov 29 '11 at 8:07
    
And I wholeheartedly agree with switching off this infernal noise while waiting for the hdd to be delivered. –  Sam Nov 29 '11 at 8:08
    
@Sam - I'm not sure if the alert beeps can be disabled via the RAID BIOS, it's never been an option as the only time I'd take such servers down were to actually replace the drive (no hot swap bays on some of the older poweredge servers I use to have to deal with). I do know that you can disable the beep on the raid controller via the Windows-based Administration Utility for it. –  Doug Nov 30 '11 at 13:06

Failing cooling or dead power supply are the most likely candidates. In the bios, check the temperature display. For PSU failures, see if this server has redundant PSUs and if one of them shows a red light or no light at all.

share|improve this answer
1  
POST says 'one logical Drive degraded'. Bios Hot no temp Display. Guess Raid Gas a Problem. –  Sam Nov 28 '11 at 13:10
1  
Yes, this will be it. Replace the disk as soon as possible. –  Sven Nov 28 '11 at 13:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.