Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

A customers AAA server is generating massive accouting detail log files which are causing disk space issues. Since they are logging accounting data to sql, we would like to disable these detail files. I removed the 'detail' keyword from the 'accounting' section of the default virtual server and restart the service however it is still writing the log files.

Any clues on how to disable these?

share|improve this question
    
Maybe, you did not change the correct file! You need to confirm the file you have changed. Also, you need to confirm the server has been restarted. Sometimes, the restart option in the init.d script does not work properly. –  Khaled Nov 29 '11 at 9:21
    
The 'detail' module is in the modules folder and being loaded, but I'm assuming there must be the 'detail' directive in the 'accounting' section for it to be active right? –  Michelle Nov 29 '11 at 11:43
    
That's right. You can try to run freeradius as sudo freeradius -X (full debug mode) to check for loaded files/modules. –  Khaled Nov 29 '11 at 12:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.