Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am having issues with the limit size of my memcached:

enter image description here

How do I increase the limit_maxbytes? as the bytes_written is more than the limit_maxbytes?

share|improve this question

2 Answers 2

limit_maxbytes is the max memory to use for items. You're using the default value - 64MB. To change this, restart the memcached and specify a value in megabytes for -m option, something like this:

memcached -d -u memcached -l <your_IP> -c 2048 -t 8 -m 1024 -p 11215
share|improve this answer

bytes_written is actually the total bytes sent out from the cache in response to hits - not the total of memory used. Total memory used is closer to bytes - which, in this case, is actually less than the 64mb originally allocated. (not disputing the need to allocate more memory - just clarifying OPs misunderstanding of bytes_written.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.