Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a slightly advanced Windows Deployment Services setup.

My router hands out DHCP addresses, including the following config.

ip dhcp pool Servers_100
 network 192.168.100.0 255.255.255.0
 bootfile boot\\x86\\pxelinux.0
 next-server 192.168.100.50
 default-router 192.168.100.1
 dns-server 192.168.100.80 192.168.100.81

This works perfectly for other subnets - I have a couple screens in my pxelinux that allow me to select my various Linux installers or enter the windows preboot environment.

For some reason I'm only receiving the default bootfile that opens to the windows preboot environment. Any idea why?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Checking the "Do not listen on port 67" option under the WDS console (WDS->Servers->ServerName->Properties->DHCP) corrected this behavior.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.