Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed eAccelerator on a dedicated server. The installation went fine, yet phpinfo() shows this:

eAccelerator support    enabled
Version 0.9.6.1
Caching Enabled false
Optimizer Enabled   false
Check mtime Enabled false

Can you explain me how i should enable the caching and optimizer ?

share|improve this question
up vote 1 down vote accepted

Make sure that you have enabled it in php.ini or /etc/php.d/eaccelerator.ini file:

eaccelerator.enable="1"
eaccelerator.optimizer="1"

Don't forget to restart Apache to make it take effect.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.