Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just subscribed for shared hosting plan on ASPHOSTCENTRAL. I changed my Domain settings and pointed to the name servers as they said(10hrs ago). Since then I've been trying to access my website's default page but I can't. It prompts me to enter a User name and a password.

When I asked the help desk, they said it's working on their end and they can see the default web page.

This is an ASP .Net web application (3.5 framework) with Crystal reports (V12) and MS SQL server database.

The support team said when I try to ping ebolamedia.ae(my domain) then I should get 208.43.160.193 but on my end I see 174.37.255.233.

I don't understand what is wrong. Can someone help me... I can't access my FTP too.

share|improve this question

closed as too localized by Zoredache, John Gardeniers, Ward, Scott Pack, voretaq7 Dec 17 '12 at 0:39

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Change the DNS settings on your local machine to use Google (8.8.8.8) or something else. If that works, then something is cached or broken on the DNS server you were pointing at. –  Zoredache Dec 2 '11 at 0:19
    
Dear Zoredache, Thank you for the response. Can you please specify how to change that setting because I am new to this. –  Amandeep Singh Saini Dec 2 '11 at 0:24
2  
Not to be rude but if you don't know how to change your local machine's DNS settings you should consider getting a consultant and/or your support team involved. ServerFault probably isn't the right place for this question. Please see the FAQ. –  kce Dec 2 '11 at 3:16
    
If you meant to say DNS settings under adapter settings then I know and I already tried that but still it didn't work. I also edited my host file but no luck. I restarted my PC,every switch and router in my home network but nothing helped. I guess it's been 18 hrs since I changed my name server settings. –  Amandeep Singh Saini Dec 2 '11 at 8:04
    
It resolves fine from here... so for what it is worth the rest of the world can see your site. If I do a look up using Google's DNS (8.8.8.8) it works too - I'm not sure why Google's DNS doesn't work for you. –  kce Dec 2 '11 at 17:25

2 Answers 2

DNS changes can take some time to propagate everywhere, especially if the hostname you're trying to access has been cached by your DNS resolver and hasn't aged out yet. Give it time. The Time-To-Live setting on that record is 24 hours, so it could be up to a day before it resolves correctly for you.

For clients that haven't resolved that domain before, they will get the new settings since there isn't anything cached to get in the way.

share|improve this answer
    
Thanks for the response sysadmin. I have tried clearing my browser cache, system DNS cache, restarted my PC and every network device I have at home. But still it is taking me somewhere else. I asked some of my friends who lives in my area but still no difference. Maybe it is cached by my ISP because we have only one ISP in our country. Is it possible if it could be cached by my ISP ? –  Amandeep Singh Saini Dec 2 '11 at 8:40
    
@AmandeepSinghSaini That is almost definitely your problem. –  sysadmin1138 Dec 2 '11 at 12:50
    
    
@AmandeepSinghSaini The issues highlighted in the report are things to take up with your hosting provider. –  sysadmin1138 Dec 2 '11 at 19:46
    
Thanks sysadmin. –  Amandeep Singh Saini Dec 2 '11 at 19:48

I can see your site point to right IP address, 208.43.160.193. I think it is caused by your cache. To make sure, you can try it from another PC. Good luck

share|improve this answer
    
Thank you Mark. –  Amandeep Singh Saini Dec 2 '11 at 14:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.