Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have only recently downloaded the Microsoft Security Compliance Manager and created several "profiles" and exported them as "GPO Backup (folder). No problems there.. Now I have copied the folders over to a WS 2003 DC and gone into GPMC and right hand clicked on "Group Policy Objects" (as shown in the screenshot) and selected "Manage Backups..." I then proceed by attempting to point the folder selector to the the folders on my desktop containing the group policy backups, although they do not show up in the folder selector as seen on the screenshot below, I am slightly confused, I can only assume that the folders are purposely not showing up?

Screen 1 Screen 2

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Not sure why they don't show up there but you can do it another way that works. Instead of restoring the GPO, create a new empty GPO then right-click on it and choose import settings. The backup that you exported from SCM will show up here and you can import all the settings to the new GPO.

share|improve this answer
    
Thanks, funnily enough I tried this myself a few hours after and seemed to work! But thank you for your answer! –  Mike Dec 5 '11 at 7:58
    
Also a tip for anyone else: Do not change the generated filenames for the gpo backup folders, as the import wizard will not pick them up (as seen in Screen2) –  Mike Dec 5 '11 at 8:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.