Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a much better router now, Cisco e4200 but I still have to use the Huawei b520 router because the internet connection is using ADLS.

I want to configure b520 to act in a bridge mode and be transparent because I want to be able to access the Cisco e4200 from outside.

How do I configure this? - I don't need exact guide, I can read the manuals but ADSL is not in my area of knowledge.

So far I assumed that I need to set the Cisco to connect using PPPoE to the b520 but it will not connect.

In fact, I could redirect all the ports from b520 to the Cisco router but in this case the DynDNS feature of the Cisco is not going to work because it will have a private IP.

share|improve this question
    
It's either in the manual or it doesn't work. –  mailq Dec 3 '11 at 0:33

1 Answer 1

up vote 0 down vote accepted

From the manual (read the referenced parts on your own!):

Configuring the Bridge Mode

To configure the Bridge mode for the WAN interface, do as follows:

  1. Repeat from the step1 to the step 7 of 4.1.1 "Configuring the PPPoA Mode."
  2. On the Connection Type page, select bridge. Keep other settings by the Internet Service Provider.
  3. Click Next to show the "Unselect the check box below to disable this WAN service" page, keep the default settings. Make sure choose Data in the Service Name drop-down list box.
  4. Click Next to show the "WAN Setup-Summary" page, click Save to save the settings.

Note: Click Back to make any modifications. Reboot the terminal so that the settings take effect.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.