Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have office 2010 and Exchange 2010. I have send as permissions and Full access rights to a few mailboxes (System and Spam boxes mainly) with Office 2010 it adds in the additional mailboxes by default if you have full access etc. I use my desktop mainly for Mail etc, but sometimes need to use a laptop for console config etc and check mail. My problem is that it adds in the additional mailboxes in on the laptop as well.

I suppose my question is can I stop outlook 2010 adding in the mailboxes on the laptop client.

share|improve this question
1  
Manually configure Outlook instead of using automatic configuration. –  joeqwerty Dec 4 '11 at 21:20
    
When adding the send as permissions ln exchange it adds the mailbox. It's a domain setting and I do don't want to turn it off as a work around. I think It's a local registry edit that is needed as when in additional mailbox options the boxes are not showed. –  t1nt1n Dec 5 '11 at 11:48
    
So you're saying that when you configure Outlook manually to open your mailbox it opens the other mailbox as well? –  joeqwerty Dec 5 '11 at 13:28
    
Corect this is a feature of office 2010 and exchange 2010. You can disable it globaly but I do not want to do this. I just want to stop one client doing the auto adding. –  t1nt1n Dec 10 '11 at 22:23
add comment

1 Answer

up vote 0 down vote accepted

After doing a lot of research this is a new feature of Exchange 2010 SP1 and is referred by Microsoft as Additional Mailbox Auto Mapping in Exchange 2010 SP1. This is supposed to be a nice feature by Microsoft to stop Sysadmins needing to visit desktops to add additional mailboxes. To disable this you need to install SP2 and remove the full access rights of a user and add them back in.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.