Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have two Windows 2008 Data Centre Domain Controllers, which are used for a single domain. I applied a GPO for an OU. Rules are definitely working. Printer deployment rules are set in "User Configuration". No Problem there.

So first of all my general problem is that I deploy floor printers by Subnet-Range, but there are people that have an additional printer in their room. So I want to deploy them the floor printer and the printer in their room as a default printer.

AFAIK I can't set the default printer by targeting rules. So, Floor Printer and Room Printer are deployed as default. No Problem if I could determine the Policy order. If I right-click a printer rule, there are the options "move up" and "move down" but they are greyed out. This totally driving me mad. I googled a lot and this topic of grey ordering options never came up. Am I the only one with this problem?

share|improve this question

3 Answers 3

up vote 0 down vote accepted

Have you found your answer?

If I open my printers GPO and go to user configuration > Preference > Control Panel Settings > Printers, I have about 30 printers or so at the moment.

If I click my 1st printer I can click Move Down and on my last printer I can click Move Up, but my 28 others printers have the option greyed out.

This is probably only a coding error from Microsoft.

To move the printer easily you can use the greens arrows on top of group policy management editor. The green arrow will only appear if you click on one of the printer in your list.

share|improve this answer
    
Thanks. I didn't see the green arrows. They are there and working. –  void Jan 2 '12 at 11:00

I know this is old, but you have to use the green up and down arrows on the top menu bar. Hope this helps someone in the future!

share|improve this answer

If you're looking for applying Group Policies in a certain order, if you click on the OU, under the Linked Group Policy Objects tab, you'll see all the Group Policy Objects under that, and you can order them in which order you want them to be applied in.

share|improve this answer
    
Thanks for your reply. No, I want to order Printer Rules. You find them under "Goup Policy Management Editor -> User Configuration -> Preferences -> Control Panel Settings -> Printers". There is a column called "Order". –  void Dec 6 '11 at 12:36
1  
Well, this might be a useful workaround. If use use two policies I'll deploy all floor printers and after that I'll deploy room printers. I'll try this out. –  void Dec 6 '11 at 12:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.