Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a fresh RHEL 5 dedicated server that has just been updated with PHP 5.3.8. When I browse http://my.ip.addy/setup to start the PHPMyAdmin setup, I receive a message stating PHP 5.2+ is required. This is strange because the output of php -v show PHP 5.3.8. Do we need a server or Apache restart?

Thanks!!

share|improve this question

1 Answer 1

up vote 1 down vote accepted

php -v shows correct cause the command line version is returning it.

You need to restart apache for the correct version of the php module to get loaded. Apache loads all the module on startup and to stay fast and quick.. isn't going to go off and look at the filesystem each request for module updates.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.