Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

* Resolved by rolling back to DRAC6_FRMW_WIN_R279926.EXE *


Having an issue with a new R710 where I cannot enable IPv4 on the iDRAC card.

I have tried enabling IPv4 and setting static IP, Gateway ect however when saving the settings it fails. This has been done using the Dell Setup Disk & during boot (ctrl+E).

Dell OpenManage Server Administrator has been installed on the box which I can see the DRAC card is enabled (has mac address ect) but in the Remote Access - Additional Configuration menu I am not able to set IPv4 to enabled. Each time I click apply changes it reverts back to Disabled.

Bios ect are all up to date. Any help would be appreciated.

More Informatin; Device Type: iDRAC6 Enterprise IPMI Version: 2.0 System GUID: 4a35364f-c0c8-3480-3410-00364c4c4544 Number of Possible Active Sessions 5 Number of Current Active Sessions 0 Enable IPMI Over LAN: No SOL Enabled: Yes MAC Address: BC-30-5B-E9-CA-CF

share|improve this question

2 Answers 2

its a new machine, why don't you contact dell support?

share|improve this answer
    
Yes... also check the cable is plugged in to the IDrac NIC. –  ITHedgeHog Dec 7 '11 at 9:50
    
it can share the first NIC - a matter of config –  dyasny Dec 7 '11 at 11:14
    
Got it sorted by rolling back the firmware. Thanks. –  Ben Dec 7 '11 at 11:45
up vote 0 down vote accepted

Resolved by rolling back to DRAC6_FRMW_WIN_R279926.EXE

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.