Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have just setup a new Dell Latitude notebook running Windows 7 Professional (x64). I joined it to our domain successfully and I want to use ctrl-alt-del for all logins. When I go to the advanced user options screen (Manage User Accounts->Advanced,) the checkbox to enable this feature is disabled. This is the first time I've seen this, so not sure if it's a factory-Dell option, or some other feature is interfering?

share|improve this question
    
If you joined it to the domain and your option is disabled, perhaps there is a GPO modifiying this option ? –  Levesquejfrancois Dec 15 '11 at 15:24
    
Well, coincidentally I just rebuilt the machine that this one replaced. This time a fresh Windows install, not from Dell-factory, and the option was there and enabled by default. Very weird imho. –  StrayPointer Dec 15 '11 at 15:27
1  
Well i just read a few forums and if you dell notebook had fingerprints reader with his software. The software is able to lock down the feature to use CTRL-ALT-DEL. See social.technet.microsoft.com/forums/en-US/itprovistasecurity/… So if you reinstall all software from dell base setup ( driver and everything ) you might have the same error. –  Levesquejfrancois Dec 15 '11 at 15:30
    
Okay, well I think I've determined that it is indeed tied up with the fingerprint reader and the Dell Protection application. I haven't yet figured out how to switch to ctrl-alt-del, maybe I can just uninstall it. –  StrayPointer Dec 15 '11 at 16:15
    
Belongs on SuperUser. –  ceejayoz Dec 15 '11 at 16:36
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.