Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On CentOS 5 I updated phpMyAdmin to the latest release. I can access and browse tables and records but when I try to insert a new record I receive the following error:

You don't have permission to access /phpmyadmin/tbl_replace.php on this server.
  • I used chown -R apache:apache do phpmyadmin dir
  • I then used chmod 775 -R to phpmyadmin dir
  • I then tried reverting back to the old phpMyAdmin release 2.11.x and I get the same error.

How can I track down the problem and solve it?

share|improve this question

Ok, i found it was a conflict with mod_security

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.