Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Running a DC (Windows Server 2008 R2) with Windows 7 Clients.

I have configured the roaming profiles (I believe), however once while logging in, the account logs in with a TEMP profile.

Can someone clarify the correct configuration for roaming profiles?

share|improve this question

migrated from superuser.com Dec 19 '11 at 6:18

This question came from our site for computer enthusiasts and power users.

add comment

1 Answer

up vote 4 down vote accepted

How did you setup the profile in the first place?? Very Very important information. Otherwise, we have to ask, "Did you turn on the DC?" :)

To create a roaming profile: Open Active Directory Users and Computers and connect to the Domain Controller. Or just login to the DC itself and open the AD Users and Computer

  1. Right-click the user account and then choose Properties => Profiles.

  2. Type the path into Profile path, like \\Server\Share\User's Romaning profile folder

  3. Make sure the share is accessible to that User also.

You can also get a log of the User's login and see where it breaks.

Look under their registry: HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon.

Make an Reg_DWORD called UserEnvDebugLevel and set it to HEX 0x30002.

share|improve this answer
    
How would I go about having two different OS's? For example I have machines using Windows 7 and others on XP? –  Joe S Dec 18 '11 at 19:13
    
@Joe: That is a whole nother question that needs to be posted as such. Short Answer is: It depends on your configuration. –  surfasb Dec 18 '11 at 19:17
    
Nevermind, I've found how to do so... For some reason I forgot to change the security when I originally done it. Thanks for this. –  Joe S Dec 18 '11 at 19:21
    
Anytime. Did you ever post your other question? –  surfasb Dec 21 '11 at 2:26
    
Yes, I posted it on Server Fault. Someone replied how, please feel free to add as the folder is still left locally but is empty. –  Joe S Dec 21 '11 at 7:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.