Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have IIS 7.5 installed on Windows Server 2008 R2 and I have the Web Management Service configured to use Windows Authentication (including the WindowsAuthenticationEnabled registry key set to 1).

From another my workstation on the same domain as the IIS server I have the IIS 7.5 Management UI installed and I can connect to the IIS server by re-entering my current Windows credentials and then I can fully manage the IIS instance.

Also from my workstation I can run MSDeploy and specify to connect using WMSvc and NTLM authentication and I can perform deployment operations without being prompted to re-enter by current Windows credentials.

How can I configure my environment so the IIS Manager UI doesn't prompt for my existing credentials when connecting to a remote IIS server?

share|improve this question

1 Answer 1

Try restricting accepted clients to windows authenticated users, by modifying the "Acceptable for unspecified clients" setting: http://learn.iis.net/page.aspx/158/remote-administration-for-iis-manager/#02

share|improve this answer
    
I have tried this without any success –  Jason Stangroome Jan 2 '12 at 23:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.