Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A few months ago i set up a LAMP-Server Appliance from Turnkey for VirtualBox. After installing some application based on this LAMP-Appliance, i exported an Appliance of these states.

Now i wanted to import again from one of these states via importing the created custom appliance (LAMP + custom applications).

Everything seems ok, but after starting the VM, i get an error displayed.

Networking is not yet configured

When clicking "OK" i tried to set some networking up (tried DHCP as well as defining static IPs), but no matter what i'm doing i run then into the following error message:


... and that was the whole error message.

(I also tried recreating my custom appliance and started at the beginning, ends with the same issues again)

Has anybody an idea what happens there? Did i forgot any settings in VirtualBox itself? (VirtualBox Host-Only Ethernet Adapter is already created, DHCP is activated in VirtualBox itself)

If you need some more information let me know, please. Thanks!

share|improve this question

closed as off-topic by Falcon Momot, Ward, Dave M, voretaq7 Sep 23 '13 at 15:22

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is a site dedicated to professionals; novice questions are off-topic. Please see the Help Center for more information on topicality. The best advice we can give you is to hire a professional to help you out." – Falcon Momot, Dave M
If this question can be reworded to fit the rules in the help center, please edit the question.

This question appears to be off-topic because it is about a problem with Turnkey's appliance - If the answer provided below isn't enough for you to determine what to fix you should be speaking to the vendor. – voretaq7 Sep 23 '13 at 15:22

When deploying virtual appliances the MAC address and udev entries change. See the question Is it ok to simply clone a vmware image of an Ubuntu server if I need a new load balancer node?.

share|improve this answer
Thanks for your answer. Have you any suggestions to fix this? I have no idea how to get this appliance to run. Any suggestions appreciated. – dasheddot Dec 23 '11 at 8:50

Not the answer you're looking for? Browse other questions tagged or ask your own question.