Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The MySQL packages currently available on Macports are up to date for branch 5.1, but for 5.5 they are quite old (the latest one available is 5.5.2).

Is there some way to install the latest one at this moment (5.5.19)? Why is the package so old?

share|improve this question

Why insist on macports? Can you not download the most recent version from mysql.com and install it? I did and it seems to work just fine.

share|improve this answer
2  
This is obviously not a solution to the question, but a workaround. I'm asking to USE Macports. – David Morales Dec 27 '11 at 12:22
up vote 0 down vote accepted

MacPorts has a wiki where they explain how to upgrade any port to the latest available version. Here it is: https://trac.macports.org/wiki/howto/Upgrade

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.