Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Aim is to use Pageant with PuTTy to avoid giving the key phrase multiple times a day. With default configuration in PuTTy, specifying username@host is not enough to trigger it to use the Pageant that is running on the background with the key loaded.

What kind of configuration options I would possibly looking for to change?

share|improve this question

migrated from stackoverflow.com Dec 26 '11 at 19:28

This question came from our site for professional and enthusiast programmers.

    
(As well as being posted on the wrong site, this is incredibly vague - please edit it to give more details.) –  Jon Skeet Dec 26 '11 at 17:58
    
This should probably be at superuser. –  Belmin Fernandez Dec 26 '11 at 19:41

1 Answer 1

Under the settings view (left-hand side), expand "Connection" then "SSH" then "Auth" and checkoff "Attempt authentication using Pageant".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.