Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have recently tried to upload a file through cPanel File Manager and it is stuck at "Starting upload…". It doesn't show any percentage or any sign of starting. The file in question is only a few KB and I have tried uploading other files but they don't upload either.

My maximum file size allowed for upload is 866.72 MB, which should be more than enough.

Why is this happening? I have full root access so I can make any changes if needed.

share|improve this question
    
Is there any output of the javascript console of your browser? –  vstm Dec 27 '11 at 17:08
add comment

1 Answer

This issue is caused be cPanel Web UI incompatibility with Chrome. Please try to upgrade your cPanel to the latest version or use another web browser.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.