Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I run a mail server that uses icewarp merak and I am unable to send to my google apps standard account. The google apps account has been in use for more than a year with no problems. Viewing the logs on the merak server, I see that the message was accepted for delivery. However, I dont receive the email (not in spam folder either) and I never get an error returned. How can I troubleshoot an issue like this?

share|improve this question

closed as too localized by Jacob, Shane Madden, ceejayoz, mailq, voretaq7 Jan 14 '12 at 5:29

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I cannot comment yet, so I will have to do a blind shot. Have you checked that the merak server is doing the delivery to Google? It could happen that it is delivering the message to another smtp server, not to Google. You could get better help if you paste the log lines. –  itorres Dec 28 '11 at 20:26
    
You see that the message was accepted for delivery by who? By your server running merak, or by a google mail server? Can you edit the question and post the relevant logs that you see? –  adamo Dec 28 '11 at 21:02

1 Answer 1

You can't see Google's SMTP logs. Google can.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.