Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a Compaq desktop machine that wakes up from sleep only when the LAN cable is connected to it. The WOL feature is DISABLED in the BIOS, so why does it keep waking up? And why is it getting told to wake up? I was under the impression that an application or service has to specifically send a message to the machine in order to wake it up but I am not aware of any software on my network that would do this.

share|improve this question

closed as off-topic by masegaloeh, Katherine Villyard, joeqwerty, Nathan C, Hyppy Apr 17 at 16:00

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions on Server Fault must be about managing information technology systems in a business environment. Home and end-user computing questions may be asked on Super User, and questions about development, testing and development tools may be asked on Stack Overflow." – masegaloeh, Katherine Villyard, joeqwerty, Nathan C, Hyppy
If this question can be reworded to fit the rules in the help center, please edit the question.

4 Answers 4

up vote 3 down vote accepted

Open Device Manager, then expand Network Adapters, and on the offending adapter (in fact, do this for all them for now) right click, properties, Power Management, and uncheck "Allow this device to wake the computer"

share|improve this answer

I spent so long searching for a solution to this problem; i changed all the devices connected to my computer to not allow them to wake the computer when in sleep mode (wake on lan), I updated my bios, and tried numerous different things I found online but it still randomly woke while in sleep mode. After months of no luck i finally came to the solution MOZILLA FIREFOX; when Firefox is running and the computer is put to sleep it will wake up but is you close the browser the computer stays asleep. I hope this helps those who have tried everything out there and still cant find the solution.

share|improve this answer

Often you can disable the feature in the power management section of either windows or your BIOS.

share|improve this answer

Unplugging the computer would solve that problem. There also maybe a cable running from your network card to your motherboard. If you remove it, it may disable WOL.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.