Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a pptpd server running on debian. It does not use the default port of 1723 (for some reason), and some pptp client on ubuntu and suse linux. How can I connect to my pptp server?

share|improve this question
    
down vote is helpful. please give me a comment. –  ir01 Jan 1 '12 at 17:34

1 Answer 1

One choice is to modify/re-compile, change default PPTP TCP port

Another is to change the /etc/services file as indicated here, http://forums.whirlpool.net.au/archive/596670

As for the client side use mangling rules to get around the issue if there isn't an option (I don't use the software personally) or else modify/re-compile.

share|improve this answer
    
The question is about pptp client configuration. These links refer to pptp server configuration. –  ir01 Jan 1 '12 at 19:12
    
As for the client side use mangling rules to get around the issue if there isn't an option (I don't use the software personally) or else modify/re-compile source code (if available). –  user1125087 Jan 1 '12 at 20:20
    
Thanx. I didn't saw that. –  ir01 Jan 2 '12 at 4:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.