Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I recently uprgraded from windows 7 beta to the rc. It worked fine until I had my sysadmin add it to the network. Now it starts up fine and gets to the login screen but upon logging in it throws up a couple "application has failed to start" errors without very much information then only shows a black screen with the build information in the corner. Task manager throws the same errors when I try to start it. So the machine is pretty much hosed.

I'd like to post more information on the errors and whatnot but it is my work machine and needs to be up and running immediately so it is no longer a windows 7 machine. I was just wondering if anyone has come accross this and if they know why this is happening.

Some Asides: -I know its only a test release. Im just curious as to others results. -Im almost positive its not a video card issue. It worked fine before it accessed the network. I read something along the lines of workgroup permissions being screwy in the rc, wasnt much help though.

share|improve this question

3 Answers 3

It's an RC/beta product... what else do you expect? Blow away and rebuild.

As an aside, we have a bunch of these on our test-lab domain at the moment for testing and they seem to be doing well.

share|improve this answer
    
To be fair, RC stands for Release Candidate...meaning that the developers will make this the actual release unless showstoppers show up. So I wouldn't expect to see major issues in an RC. –  Adam Brand Jul 3 '09 at 20:39
    
But it's still not a complete, ready-for-sale product. It is not uncommon for products to go to the RC2 stage. Even Vista got to RC2 –  Izzy Jul 3 '09 at 20:59

nvidia card? try safe mode and update the video driver. sorry I miss read the post. This only happens on the network?

share|improve this answer

Ask your sysadmin if they are running a login script when you log in. In that case, perhaps the login script is running some funky program that is causing issues, so you can have the sysadmin disable that login script for your user account.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.