Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running a few Windows Server 2008 R2 servers with domain computers running Windows XP SP3. Client side extension is installed.

I opted to use Group Policy Preferences over the conventional VBScript to map drives but it keeps returning an error code 0x80070035. I have no idea why this is happening as I can access the shared folder from the explorer once I log in. Furthermore, it works fine when it's mapped via a login VBScript!

Maps as action "Update" on drive "P:" on "\SV-APP-001\Public Share\", Reconnect enabled.

I'm 100% sure the group policy is applying correctly as I've done a GP Results run and it's also spitting the error into the events log on the workstation.

Other things I've tried:

  • Allowing the SYSTEM account full access to the share.
  • Changed the path to an IP instead of the computer name.
  • Ticked the "Run in logged-on user's security context" option.
  • Slam the keyboard into the screen in frustration.

Any other suggestions or ideas?

share|improve this question
    
Is this GPO linked on the OU containing the users or an OU containing computers? –  jscott Jan 3 '12 at 10:47
    
users. i've got gpo's for authenticated users inside the "users" OU, and also for security groups that the users inside the OU belong to. –  atomicharri Jan 3 '12 at 15:15

1 Answer 1

up vote 4 down vote accepted

It seems drive mapping doesn't like trailing slashes on the UNC path! Took me 3 days to figure this out the hard way.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.