Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a Windows 2008 server machine and I am trying to use this public IP 128.252.19.1 to synchronize the time, however, I would like my system to have Eastern timezone. When I enter the configuration using the steps give on this support page: http://support.microsoft.com/kb/816042 - my NTP client machine's timezone automatically changes to Pacific Time. How can I prevent the system from changing to Pacific from Eastern? Do I have to use another NTP?

share|improve this question
    
Do not use hardcoded IP addresses for NTP, ever. Use the DNS name navobs1.wustl.edu (which currently resolves to 128.252.19.1). That server also has a published policy that only Stratum 2 servers serving other clients may connect. –  Chris S Jan 6 '12 at 15:00
    
Thanks Chris. Do I need some additional setting in the registry to remain in ET? –  Zain Ally Jan 6 '12 at 15:09

1 Answer 1

up vote 3 down vote accepted

You should not be using a NTP server from a different time zone. That server is in St. Louis and the physical distance will make a difference. It's pretty widely recommended to use NTP.org's pool for your NTP servers.

Regardless, NTP does not set your Time Zone (NTP actually only communicates in UTC, the protocol is only vaguely aware of what time zone the server is in). If your Time Zone settings are not sticking then you must have another process (possibly GPO) that is changing it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.