Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've got a bit of an odd problem for which I haven't quite found the answer to yet.

We've got a server running Server 2008 R2 64-bit with WSUS and group policy objects configured to manage Windows Updates to other servers, workstations, etc. When I log onto a workstation (Windows XP Pro SP3 32-bit, pretty generic) as a domain user, I see the windows update icon in the lower-right taskbar. The fun arises, however, when I log onto this same workstation as a domain admin. This icon doesn't show anymore. In fact, the only way to install the updates manually (instead of going with the GP/WSUS schedule) is to go to the Windows Updates website.

I wasn't sure if this was something normal or if there's a particular setting I need to change, but can't seem to find.

Thoughts?

share|improve this question
    
If you run gpresult, do you still get the WSUS policy applied for your admin users? –  Ben Pilbrow Jan 10 '12 at 21:08
    
Just double checked, and yes it still applies. –  Korbman Jan 10 '12 at 21:29
1  
I do have a question for you... have you tried logging on to a different XP SP3 workstation with the the same credentials? Do you experience the same result? Things that come to my mind when you describe this are Enforced GPOS and GPO Filtering. Try running the Group Policy Modeling wizard and make 2 queries. One with Loopback processing with merge and the other with replace. View the settings output and see what you get. There is a setting under User config - Windows Component\Windows Update that disables access access to the feature, but at the same time would also disable access to the webs –  RomeNYRR Feb 9 '12 at 0:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.