Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I keep getting dropped or currupt records but no new ones.

Phase 1 : First bypass old records, searching new record...
Searching new records from beginning of log file...
Jumped lines in file: 0
Parsed lines in file: 29978
 Found 5706 dropped records,
 Found 24272 corrupted records,
 Found 0 old records,
 Found 0 new qualified records.

I'm using Microsoft Internet Security and Acceleration Server 2006 I am saving my logs in the w3c format. This is what is written at the top of my log files.

#Fields: c-ip   cs-username c-agent date    time    s-computername  cs-referred r-host  r-ip    r-port  time-taken  cs-bytes    sc-bytes    cs-protocol s-operation cs-uri  s-object-source sc-status   s-cache-info    rule    FilterInfo  cs-Network  sc-Network  error-info  action  GMT Time    AuthenticationServer

I'v tried this but it doesn't work.

LogFormat = "%host %logname  %ua %other %time2 %other %other %other %other %other %other %bytesd %other %other %method %url %other %code %other %other %other %other %other %other %other %other %other"

or

LogFormat = 2

Other settings i'v set

LogFile="/test/ISALOG_20120111_WEB_000.w3c"
LogType=W
LogSeparator=" "

Any ideas?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.