Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have not much experience with server administration, but i tried to execute unzip command in one particular directory on server and it hanged , it was not responding for long time. So I logged into the server through another terminal session and tried to enter in the same directory with cd command, but it also hanged. Eventually I logged into the server through another terminal session to kill those two processes. Somehow I was able to kill the unzip command process, but I am still not able to enter that directory. What is the issue?

share|improve this question

3 Answers 3

Look in the "dmesg" output to see if there is any filesystem error. When I have this problem, normally is the disk that is offline or a disconnected nfs mount.

share|improve this answer

It was nfs issue and rebooting of servers resolved it.

share|improve this answer

When in doubt check the messages log first! Usually /var/log/messages, but not always depending on the system and application.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.