Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm attempting to use the vSphere Update Manager for the first time to do an ESXi 4.1 to ESXi 5.0 upgrade.

The server shipped with Dell's ESXi pre-installed, and when I attempt to do an upgrade to ESXi 5, I get the following prompt:

Software modules oem-dell-he-esxi published by third party vendor(s) are installed on the host. Upgrading the host will remove these modules

Software modules oem-dell-he-esxi published by third party vendor(s) are installed on the host. Upgrading the host will remove these modules

I've googled high and low, but I can't find any reference to what on earth that module is, and what I will lose if I remove it in order to do the upgrade.

Does anyone know what the oem-dell-he-esxi module is?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

Dell CIM provider modules for ESXi, nice to have if you want to monitor the host, and be able to see all of it's hardware specs and statuses in the ESXi console, and also remotely connect to it using IT-Assistant

share|improve this answer

I'm pretty sure that's the hardware management module for OpenManage.

We got a special DELL-branded ESXi install media from DELL that included the custom drivers.

Contact your service rep and see about that.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.