Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm just trying to login again as admin onto an old VPS that I haven't used for a while.

The password I had on file doesn't seem to work anymore.

The strange things are:

  • I'm able to ssh onto the server as root with that same password.

  • If I display the content of /etc/psa/.psa.shadow it's the password I thought it was.

  • I can also login to mysql with mysql -uadmin -pthepassword fine

But I can't login to Plesk itself via the web interface as admin. It's not showing any error on the login box, i'm just presented with the box again.

There's no error log in /usr/local/psa/admin/logs either.

Plesk version is 9.3.0, on a CentOS 5 server.

Any idea what is going on here?

Or anything I could check that could help troubleshooting this?

EDIT: not sure if that helps but both select * from cp_access; and select * from misc where param='access_policy'; on the psa db return an empty set

EDIT 2: select * from lockout; is also empty

share|improve this question

1 Answer 1

Well, i'll be damned.. it's a Chrome bug.

I found a bug report for chrome. Tried on firefox and it worked right away..

(ironic that I've tried restarting the server before even trying a different browser :)

Hope this helps someone.

I'm on Chrome 16.0.912.75 mac

The bug report is here: http://code.google.com/p/chromium/issues/detail?id=107966

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.