Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I got a pretty strange problem with my Exim mailsserver recently. Whenever I try to send mail to an emailaddress of a specific hoster (gmx.net) I get a timeout on the MX-Server from this hoster.

2012-01-19 11:34:56 1RnpHX-0005oz-0Y mx0.gmx.net [213.165.64.100] Connection timed out

2012-01-19 11:38:05 1RnpHX-0005oz-0Y mx1.gmx.net [213.165.64.102] Connection timed out

2012-01-19 11:38:05 1RnpHX-0005oz-0Y == [recipient]@gmx.de R=dnslookup T=remote_smtp defer (110): Connection timed out

2012-01-19 11:38:05 1RnpHX-0005oz-0Y ** [recipient]@gmx.de: retry timeout exceeded

Mail delivery to [recipient]@googlemail.com works just fine. And if I send an email from googlemail to the GMX-address it works aswell.

So what could be the reason that my server is unable to send emails to GMX?

PS: Just to mention it, I checked the RBL and my IP is not listed. The server I'm sending the mails from has a static IP and valid DNS records.

share|improve this question
1  
Can you telnet from you to either 213.165.64.100 or 213.165.64.102 on port 25? If that works, do you get an SMTP banner? –  growse Jan 23 '12 at 18:55
1  
I wasn't able to connect on port 25. A further check on my firewall settings revealed that I forget to allow outgoing traffic with destination port 25. So now I'm able to send emails again. –  Aurril Jan 24 '12 at 8:11
    
Same issue, similar solution : my *box was configured to block outgoing SMTP traffic. –  Skippy le Grand Gourou Oct 15 at 19:14

1 Answer 1

up vote 1 down vote accepted

Might be your ip(Mail Server's) is blocked in the receiver server. So, check with the receiver side, whether you ip is blocked or not.

share|improve this answer
    
I've asked the provider if my IP might be blocked. Currently waiting for an answer. –  Aurril Jan 20 '12 at 12:08
    
It turned out that my IP wasn't blocked on the receiver site but from my own firewall rules. –  Aurril Jan 24 '12 at 8:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.