Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Office 2007(Word and Excel) will take several minutes to open files unless DDE is disabled in the file association section of explorer's options. Every time I disable DDE and test it, Office loads quickly. However, after a matter of days, the DDE settings get reset. I can't seem to find anything in Group Policy that is doing this. Any ideas?

share|improve this question
add comment

1 Answer

My suspicion is that Office07 is being "helpful" in repairing the association. You may be better off determining why DDE is broken. Does disabling the antivirus help at all? I'd also try a repair/reinstall on Office.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.