Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A while back I was in a conference call and I clicked on the 'people options' menu in the call window and selected 'mute audience' to mute everyone while I gave a lecture.

Now when internal users call into my conference call in the conference bridge (using the 'join online meeting' link in the email that's created with the 'new online meeting' button in Outlook), they join muted. I've tried unchecking that box, but everyone is still muted when they join the call.

I've tried changing my conference information (using the 'Reset my Assigned Conference information' link in the dialin options) to give me a new conference ID but that doesn't help; people are still joining muted.

Is there an attribute somewhere that I modified by muting the audience once that I have to change back to make it so that members don't join the conference muted?

share|improve this question
up vote 1 down vote accepted

A quick google finds this: Sounds like a bug. The workaround appears to be: call into the conference via telephone and unmute the audience.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.