Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am setting up a server for the first time and I am doing this in my old Compaq Presario a900 notebook. To do that, I installed Windows Server 2008 in order to install a team system foundation server on top of it. My problem is that I can't use the wireless network. Once I installed Windows, it recognized my adapter and installed a driver for it, but it isn't able to find any wireless networks, even though there is at least one available.

My wireless network adapter was recognized as Athero AR5007.

I looked for the drivers for windows server 2008 and I couldn't find. I also downloaded the Win7 version of this driver and tried to install, but I couldn't because I already have a the up-to-date driver.

Does anyone knows what can I do to get the wireless working?

Thanks, Oscar

share|improve this question
add comment

closed as off topic by Scott Pack, Ben Pilbrow, Shane Madden, RobM, gWaldo Jan 21 '12 at 21:44

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 4 down vote accepted

Did you install the Wireless LAN Service feature? Check under Server Manager > Add Roles. It won't work without that configured.

share|improve this answer
    
It's not a role, it's a feature, and it's called Wireless LAN Service –  MDMarra Jan 21 '12 at 21:40
    
didn't know that! I will check that out! thanks a lot! –  Oscar Jan 21 '12 at 22:08
    
that did it! Thanks a lot, you saved me many hours. It was indeed a server question after all :) –  Oscar Jan 21 '12 at 22:12
1  
@Oscar not all server questions are on topic here. –  MDMarra Jan 21 '12 at 22:37
    
@MDMarra ok, no problems. His answer and yours helped me a lot, I just wanted to thank you both :) –  Oscar Jan 22 '12 at 22:59
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.