Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

OK, I've done something dumb in Group Policy. Set up a blanket policy to deny users who like to play with the system very restricted access. Now that policy denies access to the My doscument folder which is set to pint to a network documents share. I've gone through the RSOP and can't figure out which policy I've tagged in error. Any ideas?

share|improve this question

closed as not a real question by Bryan, MDMarra, voretaq7, Bart De Vos, jscott Jul 30 '12 at 3:01

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you edit your question to add some additional information? There isn't really enough detail for anybody to be able to realistically provide you with a useful answer. What settings have you applied? What existing settings already existed? Is this in a test environment? What error messages do users see? What are you actually trying to achieve? etc, etc. –  Bryan Jan 23 '12 at 11:56
    
Bryan. This is a test environment, where I'm trying to tie the users down as much as possible (I'm currently applying the GPO to one user only). Previously, there were no GPO's applied. The user gets a message " This operation has been cancelled due to policies appliedto this computer". No settings have been applied to the computer config in GPO, only user settings have been changed. Folder redirection applies to a network share \\server\documents to which domain users has at least read, read & execute and list rights. I changed too many settings at once, bit of a prattish way to do it really! –  user107961 Jan 23 '12 at 15:18
    
Roll back your changes. Roll them forward ONE AT A TIME until you find the one that causes the problem, then evaluate that change to decide if it's necessary or not. For the future don't make a bunch of changes at once -- Do regression testing for each change :-) –  voretaq7 Jan 23 '12 at 22:12

1 Answer 1

First of all, I'd open Group Policy Management console and navigate to 'Group Policy Objects' and right click the policy, then export/backup all the settings.

Next, open the policy in policy editor and filter the view so that only configured settings are displayed.

Choose a batch of settings (for example in groups of 10 settings), and de-configure them, then test. Repeat until the problem goes away.

Now you know which batch of settings is responsible, you need to isolate the setting that is causing you problems. Restore your policy from the backup you took earlier and tweak the last batch of settings until you isolate the culprit.

Note this isn't foolproof, as it might be a combination of settings. Unfortunately, it's going to need a bit of work on your part.

If you make any progress, but still have problems, please edit your question with your findings, and I'll come back and try to help further.

share|improve this answer
    
Thanks Bryan. It turned out to be the "prevent access to drives in my computer" which was doing it!I'd already removed these from the Start Menu and Desktop. Propbably a case of out of sight out of mind!! Thanks for you help! –  user107961 Jan 25 '12 at 9:48
    
Glad you managed to fix it. –  Bryan Jan 25 '12 at 11:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.