Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

we have an ZyWALL 200 at our work, and for a long time (I'm new here) it's been crashing and restarted once in a while at random moments, mostly during officehours (but not only officehours).

The only theory we have about these crashes is that the log gets filled, the device crash due too no diskspace left, removes the logs and reboots.

The reboot takes approx 5 minutes so it's very annoying for everyone working here.

The SSH Shell on the box is completely useless and the Web Interface does not say that much...

Does anyone have experiences like this and solved it? Or am I on my own, just started to try to trace it down, so I keep stats of flash usage on the device and I will try to predict a crash by letting the flash get filled.

One other thought I have is to get rid of it and place a computer there instead.

share|improve this question

I'm having the same problem. What is the Firmware you are using? My USG as a Fiber (4Mb/4Mb) connected to Port1 in a valn from operator. I'm using the latest firmware avaiable. Anti-virus, ADP, IDP, Content Filter and Anti-Spam are turned off. The Zywall is connected to a 5KVa UPS, with other equipments that don't have the same simptoms. I've replaced the first USG 200 to another, imported the config and the problem is the same.

share|improve this answer
We solved it by buying a computer with >1 NIC, and installed linux. – Etu Jun 11 '12 at 13:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.