Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a tape drive with a Exechange Public Folder backup set that I wish to restore to Exchange Server 2010. Backupexec sees the dataset and can access the tape drive for file selection.

It keeps trying to access the tape drive as \EXCH1 and is looking for a Remote Agent for Exchange. Obviously, the restore fails.

The exact error I get is: Restore- EXCH1V-79-57344-3844 - The media server was unable to connect to the Remote Agent on machine EXCH1.

I've searched for this error but all searches comes up with installing the agent on the machine you are restoring to, and I have it installed on that machine. Anyone have any ideas?

I'd even been stoked to get it to restore to disk - which also fails for the same reason.

Running: Windows 2008 Server R2 & Backup Exec 2010 R3 & Exchange 2010

share|improve this question

1 Answer 1

So are you trying to restore the public folders to a different server? (i.e. not EXCH1)

If so, you need to redirect your restore to the new server. You also need to ensure that the public folder database has the same name as on the original backup. Then you need to mark the database as overwriteable by a restore.

(Disclaimer: I haven't done this on Exchange 2010, but have done it on Exchange 2003 plenty of times.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.