Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

KB2641690 is an update to the Microsoft Untrusted Certificate Store but it not detected as required by MBSA.

It is not installed on my machine and does not appear to be superseded by anything.

Any ideas?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I would install it if that's what your asking, its dealing with certificates that need to be moved to the Untrusted Store for your protection. I find it odd that MBSA says its not a required update. It doesn't matter that your using IE6, the Certificate Store is the same no matter what your IE version is.

http://www.microsoft.com/downloads/details.aspx?FamilyId=5f144348-96c2-4263-9fb6-0336e1f605cb Server 2003 x86

http://www.microsoft.com/downloads/details.aspx?FamilyId=1cf97547-f077-4f3c-9cd8-c0cc3f0ff165 Server 2003 x64

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.