Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have 3 NICS, one being a Wired network which connects to a wireless router, which is the primary network secured by WPA. Another being a Wireless USB Card I'm trying to setup to connect older machines with just WEP security, being able to disable when not needed. The 3rd being unused.

The first NIC is setup with IP Address 192.168.10.199 Router 192.168.10.1 The Wireless NIC is setup with IP Address 192.168.30.1

I have 2 DHCP Scopes, one for 192.168.10.0 This being for NIC1, which gets DHCP requests The second is 192.168.30.0 This is being for the Wireless NIC, which is not getting DHCP requests at all.

I Also have Routing and Remote Access enabled to try to tie the two subnets together as well as for VPN access, though I don't know how to set it up for LAN Routing purposes, only VPN purposes.

Running Windows Server 2003 R2.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I think you might be encountering the same problem I did over in this question: Why would Windows Server not respond to DHCP DISCOVER?

You didn't mention the ranges you're using for your DHCP scopes, but I suspect that you're using a range which doesn't include the server's IP address. Try re-creating the scope with a larger range that includes your server's IP address, then use exclusion zones for any addresses that you don't want issued through DHCP.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.