Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've been using Webmin on CentOS for a couple of weeks now. Everything was going well until I tried to login today and it wouldn't load the page.

I've tried restarting the service and checked the miniserv.error file (lots of Failed to initialize SSL connection but they seem to be all over the log before it stopped working ).

Just tried reinstalling, still can't connect.

Is there anything else I should test?

share|improve this question
    
Do you use http or https? –  mangia Jan 29 '12 at 23:18
    
https , but they're both not working. –  Frank Astin Jan 30 '12 at 6:44

1 Answer 1

up vote 1 down vote accepted

Rebooting cent os solved the problem .

share|improve this answer
    
Glad you resolved the issue. Please be sure to mark your answer as "accepted" when you are able. –  jscott Jul 23 '12 at 13:00
    
Apologies, forgot all about it. –  Frank Astin Jul 23 '12 at 15:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.