Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have two almost identical servers:

Supermicro X8SIL-F Intel x3470 16GB RAM 16GB USB Pendrive

I have tried installing XenServer 6 on both servers but when the server then attempts to boot it hangs at the loading screen:


If I attempt to validate at the beginning of the installation i get the following error(s):


Yet i've checked the md5 hash is spot on and i've tried from virtual disc, physical disc, http and nfs all yield the same result!

What's going on?


share|improve this question
You mention 16GB USB Pendrive. Try this, if install is on USB drive:(I can't add this as comment, new user I guess) community.spiceworks.com/how_to/show/1168 –  user108870 Jan 30 '12 at 21:09
I will try this at some point although it looks like a workaround for installing on a USB stick smaller than 16GB (I think the installer is quite happy to install to a USB drive of 16GB or larger). I think the biggest concern is the apparently damaged packages. –  Lee Tickett Jan 31 '12 at 16:25
I have the same problem. serverfault.com/questions/368179/… I narrowed it done a bit. It seems to have to do with the installation path containing a non-ascii character. How could that be? It doesnt make sense, but that's all I can make of it. –  cmaduro Mar 10 '12 at 1:08
This is an error that python throws. And guess what, the .py extention of the file you have to edit in this link community.spiceworks.com/how_to/show/1168 means the installer is written in python. Python is interpreted, so now to find the install file responsible for this error. –  cmaduro Mar 10 '12 at 1:14
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.