Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Im facing a really strange problem here... I have a Squid proxy setup in a small machine (1GHz, 640MB Ram). Today, I started downloading the Ubuntu Alpha CD image (712 MB). After some time, the download speed drops to 0! It halts.

When I tried to ssh into the server, it said "No route to host"... Can't ssh into it!

Then, I turned on its monitor and logged in! As soon as I logged in, the download speed came back up and the SSH started working!

Can any one please help me to fix this? It happened several times... I can't download big files! Please help!

PS : Im using Squid3, Qlproxy for filtering (http://www.quintolabs.com/qlicap_info.php) and Ubuntu 11.10 Server

PS : I tried it in Debian... A clean install... Again it happened! Please help!

share|improve this question
    
Is this a new setup? Is it doing some kind of power management? –  Zoredache Feb 3 '12 at 4:38
    
It is a new setup! What did you mean by power management? Can you please explain? –  EApubs Feb 3 '12 at 4:45
    
As in this is a 'desktop' setup, and you have done something to let shutdown the system based on in-activity. –  Zoredache Feb 3 '12 at 4:53
    
Its a server setup :D Not a desktop! –  EApubs Feb 3 '12 at 4:56
    
Any luck? It worked for sometimes and again its happening! –  EApubs Feb 3 '12 at 10:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.