Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Emails on my Exchange 2010 server do not have a SCL value or X-MS-Exchange-Organization-SCL: in the email header.

Does anyone know how to enable this so I can filter spam from my users

Thanks

share|improve this question
    
Do you have anti-spam enabled in your Exchange Organization? As far as I know there is no specific parameter to enable or disable the anti-spam stamps, they are there as soon as you enable antispam content filters –  the-wabbit Feb 3 '12 at 10:51

2 Answers 2

You can set both SCL and headers using Transport Rules.

In the Exchange Management Console, there are under Organization Configuration -> Hub Transport.

For setting SCL, in the Actions step, you should flag set the spam confidence level to value. For headers, the flag is set header with value.

enter image description here

share|improve this answer

You can use this cmdlet in the Exchange Management Shell.

Set-ContentFilterConfig -SCLQuarantineEnabled $true -SCLRejectEnabled $true -SCLDeleteEnabled $true -SCLQuarantineThreshold 5 -SCLRejectThreshold 6 -SCLDeleteThreshold 8 -QuarantineMailbox SpamQuarantineMailbox@contoso.com -RejectionResponse "Message rejected due to content restrictions" -BypassedRecipients user1@contoso.com,user2@contoso.com
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.