Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have recently moved onto Shared Band which is causing us some issues. We have a direct Ip Address Mapping which maps our External Address down to our internal address set on the router (which passes all protocols / ports down to our local IP - This is how shared band works) like so:

1.1.1.1 -> 192.168.2.50

The problem we are facing is when we create an IPsec tunnel from the router it is passing the 192.168.2.50 address instead of the external one (1.1.1.1) through the tunnel when trying to access remote desktop connections. We are using a Vigor 2820 firewall and the IPSec tunnel is a LAN to LAN setup. I have tried specifying the "WAN IP" against the IPSec connection but this doesn't seem to make any difference.

The I.T company at the other end can only see us create the tunnel and then try to connect to an RDP connection from the internal address but their firewalls are only set up to allow our external IP through.

Any ideas?

share|improve this question
    
What, exactly, is "Shared Band"? –  EEAA Feb 7 '12 at 14:52
    
A quick google will answer that question. Basically it's a way of having up to 4 internet connections coming through one Router. –  webnoob Feb 7 '12 at 14:59
    
No need to get snarky. This is a relatively unknown, obscure brand name for a technology that is typically referred to as "Multi-WAN Load Balancing". –  EEAA Feb 7 '12 at 15:03

1 Answer 1

up vote 1 down vote accepted

Once setting the My WAN IP Field then this should bring the tunnel up ok, as Sharedband is basically performing a static 1:1 NAT, what is the device the other end using?

ErikA, Sharedband is more then Load Balancing as it is true Bonding on the IP Layer.

You also may find this Article useful: http://support.sharedband.com/kb/kb16/Configuring+Draytek+VPNs+to+work+with+Sharedband

share|improve this answer
    
We were setting this field but it seems because the Routers Firmware was out of date something was broken. I performed a firmware upgrade last night and now the options are working correctly. Thanks for your help. –  webnoob Feb 8 '12 at 10:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.