Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I run telnet localhost imap2 both from localhost, using IP from external, mutt -f imaps://lasse@"mydomain"@localhost and using webmail, I can view my messages.
But If I run mutt -f imaps://lasse@"mydomain" or using Thunderbird I can not read my mails from IMAP. I have no problems yesterday, but the problem came today.
I have followed this guide, when I set up the programs

What can be wrong?

My server is running Debian with kernel 2.6.32, Dovecot version 1.2.15 and Postfix version 2.7.1
I have not made any updates to Dovecot, and new e-mails arrives (I have checked it using webmail (Squirrelmail))

I moved the computer to another network, and now I get the error imap-login: Info: Disconnected (no auth attempts): rip="oneip", lip="server-ip", TLS handshaking: SSL_accept() failed: error:14094417:SSL routines:SSL3_READ_BYTES:sslv3 alert illegal parameter in dovecot.log, but what does that mean?

share|improve this question

What exactly does "mydomain" resolve to (DNS)? As you can access your mail using IP and on localhost, the first thing I would check is if "mydomain" resolves to an ip on the server on which dovecot listens... .

share|improve this answer
"mydomain" is multiple, but one of them is – The87Boy Feb 9 '12 at 10:36

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.